Сверка итогов по терминалу сбербанка инструкция

Как пользоваться платежным терминалом

Сверка итогов по терминалу сбербанка инструкция

Платёжный терминал – функциональное и удобное устройство для проведения платежей. Увеличение количества желающих провести безналичную оплату способствует распространению терминалов. А сама установка устройства является законным и эффективным методом привлечения новых клиентов.

Инструкции платёжных терминалов практически всегда похожи друг на друга. Отличия могут возникнуть только в случае различий в функциональных характеристиках устройств (наличие бесконтактного считывателя, батарея, уровень и наличие установленного ПО).

Комплектация платёжных терминалов

В зависимости от модели кассира, комплектация может меняться, но в основном включает в себя:

  • платёжный терминал или пин-пад;
  • зарядное устройство (в моделях с аккумулятором);
  • блок питания;
  • инструкцию пользователя
  • лицензию на установленное ПО.4

Операция «Оплата» в терминале

Перед тем, как провести оплату через платежный терминал, необходимо подключить устройство к сети либо нажать на кнопку включения (для аппаратов с аккумулятором).

Современные кассы оснащены всеми возможными устройствами для считывания информации с карты: магнит, чип и бесконтактный платёж.

Функция проведения платежа всегда одинакова для каждого типа пластикового носителя и включает в себя ряд основных действий:

  • Внесите банковскую карту любым удобным методом (через магнитную ленту, чип ридер или модуль бесконтактных платежей).
  • Если в меню появится список предложенных действий – выберите пункт «Оплата» (для некоторых моделей «Оплата платежа»).
  • На дисплее терминала отобразится окно, в котором необходимо обозначить сумму платежа. Для корректировки суммы используйте стрелку влево либо жёлтую кнопку.
  • После проверки правильности внесённых данных – нажмите на кнопку «Подтверждение» или «Ок» (В большинстве моделей клавиша реализована в зелёном цвете).
  • Если терминал запрашивает ввод ПИН кода, следует попросить владельца банковской карты ввести информацию, после чего необходимо нажать клавишу «Ок».
  • Для того, чтобы распечатать чек, следует произвольно нажать на любую кнопку, для печати дубликата – действие возможно повторить.

После проведения операции на терминале нужно отдать один экземпляр чека покупателю, приложив его к пластиковой карте. Дубликат необходимо оставить для отчётности.

Операция «Отмена» по терминалу

В случае совершения ошибки при проведении платежа, на любом терминале существует функция, способная отменить действие. Чтобы провести заявку на отмену операции терминала, следует соблюдать простой алгоритм:

  • Вставьте пластиковую карту в терминал любым удобным способом (чип ридер, магнитный считыватель или индикатор бесконтактных платежей).
  • С помощью клавиатуры введите номер чека отменяемой операции.
  • На дисплее появится информация о платеже.
  • Для частичной отмены измените сумму с помощью клавиш корректировки (стрелка влево или жёлтая клавиша). И нажмите «Ок».
  • В случае полной отмены на платежном терминале, нажмите кнопку «Ок» без корректировки суммы.
  • Оставьте свою подпись на чеке, и в случае наличия места для подписи клиента, попросите его расписаться. Чек с обеими подписями должен оставаться у кассира для отчётности.

ВАЖНО! Для проведения операции «Отмена», смена на терминале не должна быть закрыта.

Как сделать сверку итогов на терминале

Сверка итогов по терминалу – необходимый ежедневный процесс, сопоставляющий данные банка с информацией по платежам на терминале.

Перед тем, как снять сверку итогов на терминале, следует зайти в административное меню посредством нажатия на специальную клавишу (в некоторых моделях нажать на кнопку необходимо дважды). В выпадающем меню необходимо выбрать пункт «Сверка итогов».

После выполнения этих простых действий, принтер распечатает чек, а в терминале произойдут следующие действия:

  • Подробная проверка и сопоставление данных терминала с информацией в Банке.
  • Представлен структурированный отчёт с разметкой по операциям и картам.
  • Удалены все данные из журнала, накопившиеся с последней сверки итогов.

Также произойдёт повторная сверка итогов на платежном терминале при закрытии смены. Возможно, произойдет обновление программного обеспечения на терминале. Не выключайте терминал до завершения процесса обновления.

Как подключить платежный терминал к компьютеру

Интеграция терминала с персональным компьютером – это необходимость нынешних реалий. Подключение устройства к ПК открывает широкие возможности для оперативного и удобного обслуживания клиентов.

Перед тем, как подключить платежный терминал, необходимо установить или обновить программное обеспечение, и приобрести дополнительный кабель для соединения устройств.
Процесс проведения процедуры достаточно трудоёмкий и сложный, он требует определённого опыта и наличия информации.

Именно поэтому зачастую приглашается специалист, который сможет подключить терминал к платежной системе. Основные действия:

  • Установка драйверов терминала.
  • Подключение терминала к компьютеру.
  • Настройка терминала.
  • Интеграция терминала с кассовым программным обеспечением.
  • Проведение тестовых операций.

Как закрыть смену платёжного терминала

В большинстве моделей существует функция, позволяющая устанавливать операцию «Закрытие смены» автоматически в определённое время. В случае, если понадобилось раньше закрыть смену, платежный терминал позволяет совершить несколько простых действий:

  • Открыть административное меню с помощью нажатия специальной клавиши.
  • В открывшемся меню выбрать раздел «Закрытие смены».
  • Сохранить распечатанный принтером чек для отчётности.

Инструкция. Как сделать возврат по терминалу

Перед тем как на терминале сделать возврат на карту, необходимо провести закрытие смены. Рассмотрим подробно, как сделать возврат через терминал на определённой модели.

Как сделать возврат денег на терминале Ingenico

Операция возврата по терминалу возможна на всех модификациях компании Ingenico. Для это необходимо совершить несколько простых действий:

  • Введите карту в терминал любым удобным методом (магнитная лента, чип ридер или бесконтактный считыватель).
  • В открывшемся поле укажите номер ссылки из чека об оплате.
  • Определите сумму возвращаемых средств. (Перед тем как оформить возврат по терминалу, уточните у покупателя, какую сумму он хочет вернуть. В терминале можно указать как полное, так и частичное количество).
  • Нажмите клавишу «Ок».
  • Если процесс будет одобрен Банком, терминал распечатает два чека, поставьте на одном свою подпись и отдайте владельцу карты.

ВАЖНО! Инструкция возврата денежных средств по терминалу проста, но требует концентрации и правильного внесения данных. Поэтому проверяйте сумму возврата перед нажатием кнопки «ОК».

Эксплуатация терминала. Общие требования

Для корректной работы, терминал требует тщательного ухода и проведения процедур по поддержанию деятельности.

Бумага для чеков

Основные требования к материалу:

  • Бумага должна быть высокого качества, без дефектов и пятен.
  • Необходимо соблюдать правила хранения рулонов для предотвращения попадания влаги, сырости или контакта бумаги с теплом.
  • Для правильно работы, рекомендуется использовать только бумагу от проверенных производителей.

Чистка устройства

Прежде чем начинать работы по очищению терминала от пыли и других загрязнений, необходимо полностью отсоединить устройство от сети и отключить.
Для чистки нужно следовать определённым правилам:

  • Запрещено использовать абразивные и агрессивные моющие средства.
  • Для очищения применяется мягкая ткань (микрофибра), смоченная в слабом растворе специального средства.
  • Во время протирания запрещено касаться контактов или ридеров карт.
  • После проведения процедуры нельзя оставлять терминал под прямыми солнечными лучами.

Где разместить устройство

Для того, чтобы обеспечить сохранность терминала и комфортную работу с ним, необходимо установить устройство на ровную поверхность с доступом к электрической розетке. Недопустимо размещать терминалы в местах свободного доступа посторонних лиц, а также там, где есть контакт с водой, высокой температурой воздуха и электромагнитными излучениями.

Как перевозить терминал

Для транспортировки терминала следует использовать только оригинальную картонную упаковку. Предварительно устройство нужно отключить от шнуров и аккуратно упаковать их отдельно.
При обдуманной и правильной работе с терминалом любой модели, устройство будет корректно совершать операции и прослужит долгое время.

Источник: http://obeznal.ru/articles/kak-polzovatsya-platezhnym-terminalom-opisanie-i-instruktsiya/

Эквайринг от Сбербанка в 1С

Сверка итогов по терминалу сбербанка инструкция

Не так давно потребовалось срочно реализовать эквайринг от Сбербанка в одно самописной конфигурации.

За основу была взята соответствующая часть конфигурации «Библиотека подключаемого оборудования» от 1С, из которой я выкинул все лишнее.

Отмечу, что «лишними» те или иные части кода были признаны исходя из особенностей задачи и моего субъективного мнения, то есть в Вашем случае это может быть не так.

Отдельно отмечу, что эквайринг — тема очень ответственная, ибо напрямую связана с деньгами (можно, например, продать товар и не взять за него денег), поэтому прошу быть предельно осторожными и не стесняться добавлять всевозможные проверки.

Ну и напоследок напомню, что все написанное ниже приводится в ознакомительных целях и использовать эту информацию Вы можете исключительно на свой страх и риск.

Регистрация и подключение библиотеки

Итак, для работы нам нужно зарегистрировать в системе две DLL-ки: SBRF.dll и SBRFCOM.dll. Библиотека SBRFCOM.dll бывает в двух вариантах: старый (3 параметра) и новый (7 параметров), нам естественно нужен новый.

Получить обе эти DLL-ки можно у того специально обученного человека из Сбербанка, который придет настраивать терминал.

Регистрацию библиотек в системе обычно делает все тот же сотрудник Сбербанка, но если этого по какой-то причине не произошло, то библиотеки нужно зарегистрировать самостоятельно, из командной строки при помощи утилиты regsvr32 (командную строку запустите от имени администратора):

Регистрация SBRFCOM

Подключение зарегистрированной библиотеки необходимо выполнить перед совершением каких-либо операций с эквайринговым терминалом, делается это примерно так:

&НаКлиенте Процедура Подключение(Команда) ОбъектДрайвераАвторизатора = ПодключитьАвторизатор(); КонецПроцедуры &НаКлиенте Функция ПодключитьАвторизатор() Попытка ПодключитьВнешнююКомпоненту(“AddIn.SBRFCOMObject”); ОбъектДрайвераАвторизатора = Новый (“AddIn.SBRFCOMExtension”); Исключение ОбъектДрайвераАвторизатора = Неопределено; Сообщить(“Ошибка при подключении авторизатора: “+ОписаниеОшибки()); КонецПопытки; Возврат ОбъектДрайвераАвторизатора; КонецФункции

Процедура Подключение(Команда)    ОбъектДрайвераАвторизатора = ПодключитьАвторизатор();Функция ПодключитьАвторизатор()        ПодключитьВнешнююКомпоненту(“AddIn.SBRFCOMObject”);        ОбъектДрайвераАвторизатора = Новый (“AddIn.SBRFCOMExtension”);        ОбъектДрайвераАвторизатора = Неопределено;        Сообщить(“Ошибка при подключении авторизатора: “+ОписаниеОшибки());    Возврат ОбъектДрайвераАвторизатора;

В случае успеха, переменную «ОбъектДрайвераАвторизатора» нужно каким-либо образом сохранить для дальнейшего использования, именно через эту переменную будут вызываться все необходимые методы.

Вспомогательные функции SBRFCOM

Общая схема работы с методами библиотеки SBRFCOM (кроме сверки итогов) такова:

  • Вызвали метод;
  • Если все хорошо, то получили и распечатали слип;
  • Если возникли проблемы — отменили операцию.

Вначале скажу несколько слов о слипе. Итак слип — это документ, который печатается в двух экземплярах (один клиенту, один организации) при осуществлении каких-либо операций с банковской картой.

Печать слипа обязательна (хотя зачастую обходятся и без него), так как в случае каких-либо разногласий с банком эквайрером разбирательства начинаются с проверки наличия слипа по конкретной операции. Технически слип формируется самим терминалом (по крайней мере в нашем случае) или вручную.

Если надумали формировать слип вручную, то в конфигурации «Библиотека подключаемого оборудования» имеется общий макет содержащий пример слипа.

Рассмотрим две служебные функции. Первая из них — «АварийнаяОтменаОперации», служит для отмены операции в том случае, когда при получении слипа возникли ошибки. О важности получения слипа говорилось выше.

&НаКлиенте Функция АварийнаяОтменаОперации(СуммаВРублях, СсылочныйНомер) Результат = Истина; Ошибка = Неопределено; ОбъектДрайвераАвторизатора.ТипКарты = 0; СуммаВременная = СуммаВРублях * 100; Ответ = ОбъектДрайвераАвторизатора.ОтменитьПлатежПоПлатежнойКарте(СуммаВременная, СсылочныйНомер); Если НЕ Ответ Тогда ОбъектДрайвераАвторизатора.ПолучитьОшибку(Ошибка); Результат = Ложь; КонецЕсли; Возврат Результат; КонецФункции

Функция АварийнаяОтменаОперации(СуммаВРублях, СсылочныйНомер)    ОбъектДрайвераАвторизатора.ТипКарты = 0;    СуммаВременная = СуммаВРублях * 100;        Ответ = ОбъектДрайвераАвторизатора.ОтменитьПлатежПоПлатежнойКарте(СуммаВременная, СсылочныйНомер);        ОбъектДрайвераАвторизатора.ПолучитьОшибку(Ошибка);

Вторая функция получает строки слипа и формирует из них готовую к печати текст.

&НаКлиенте Функция ПолучитьСтрокиСлипЧека(СлипЧек) Результат = Истина; СлипЧек = “”; Для Индекс = 1 По ОбъектДрайвераАвторизатора.КоличествоСтрокСлипЧека Цикл СтрокаЧека = “”; УспешноПолучено = ОбъектДрайвераАвторизатора.ПолучитьСтрокуСлипЧека(Индекс, СтрокаЧека); Если УспешноПолучено Тогда Если КодСимвола(СтрокаЧека) = 0 Тогда СлипЧек = СлипЧек + “[cut]” + Символы.ПС + СтрокаЧека; Иначе СлипЧек = СлипЧек + СтрокаЧека + ?(Индекс = ОбъектДрайвераАвторизатора.КоличествоСтрокСлипЧека, “”, Символ(13) + Символ(10)); КонецЕсли; Иначе Сообщить(“Ошибка при получении строк слип-чека”); Результат = Ложь; КонецЕсли; КонецЦикла; Если Результат Тогда КопииСлипЧека = “”; Для Индекс = 1 По ОбъектДрайвераАвторизатора.КоличествоКопийСлипЧека Цикл КопииСлипЧека = КопииСлипЧека + СлипЧек + ?(Индекс = ОбъектДрайвераАвторизатора.КоличествоКопийСлипЧека, “”, Символы.ПС + “[cut]” + Символы.ПС); КонецЦикла; СлипЧек = КопииСлипЧека; КонецЕсли; Возврат Результат; КонецФункции

Функция ПолучитьСтрокиСлипЧека(СлипЧек)    Для Индекс = 1 По ОбъектДрайвераАвторизатора.КоличествоСтрокСлипЧека Цикл        УспешноПолучено = ОбъектДрайвераАвторизатора.ПолучитьСтрокуСлипЧека(Индекс, СтрокаЧека);        Если УспешноПолучено Тогда            Если КодСимвола(СтрокаЧека) = 0 Тогда                СлипЧек = СлипЧек + “[cut]” + Символы.ПС + СтрокаЧека;                СлипЧек = СлипЧек + СтрокаЧека + ?(Индекс = ОбъектДрайвераАвторизатора.КоличествоСтрокСлипЧека, “”, Символ(13) + Символ(10));            Сообщить(“Ошибка при получении строк слип-чека”);        Для Индекс = 1 По ОбъектДрайвераАвторизатора.КоличествоКопийСлипЧека Цикл            КопииСлипЧека = КопииСлипЧека + СлипЧек + ?(Индекс = ОбъектДрайвераАвторизатора.КоличествоКопийСлипЧека, “”, Символы.ПС + “[cut]” + Символы.ПС);

Основные функции SBRFCOM

Теперь приведем самую главную функцию — собственно оплата картой.

&НаКлиенте Функция ОплатитьКартой(СуммаВРублях) Результат = Ложь; СсылочныйНомер = Неопределено; КодАвторизации = Неопределено; КодХеш = Неопределено; КартаСбербанка = Неопределено; НазваниеКарты = Неопределено; Ошибка = Неопределено; ОбъектДрайвераАвторизатора.ТипКарты = 0; СуммаВременная = СуммаВРублях * 100; НомерКарты = “****************”; Попытка Ответ = ОбъектДрайвераАвторизатора.ОплатитьПлатежнойКартой(СуммаВременная, СсылочныйНомер, КодАвторизации, КодХеш, КартаСбербанка, НазваниеКарты, НомерКарты); Исключение Сообщить(“Ошибка при работе с библиотекой SBRFCOM:”+ОписаниеОшибки()); Возврат Результат; КонецПопытки; Если НЕ Ответ Тогда ОбъектДрайвераАвторизатора.ПолучитьОшибку(Ошибка); Иначе СлипЧек = Неопределено; Результат = ПолучитьСтрокиСлипЧека(СлипЧек); Если Результат Тогда //ПечатьТекста(СлипЧек); Иначе Сообщить(“Произошла ошибка. Аварийная отмена операции…”); АварийнаяОтменаОперации(СуммаВРублях, СсылочныйНомер); КонецЕсли; КонецЕсли; Возврат Результат; КонецФункции

Функция ОплатитьКартой(СуммаВРублях)    СсылочныйНомер = Неопределено;    КодАвторизации = Неопределено;    КартаСбербанка = Неопределено;    НазваниеКарты  = Неопределено;    ОбъектДрайвераАвторизатора.ТипКарты = 0;    СуммаВременная = СуммаВРублях * 100;    НомерКарты = “****************”;        Ответ = ОбъектДрайвераАвторизатора.ОплатитьПлатежнойКартой(СуммаВременная, СсылочныйНомер, КодАвторизации, КодХеш, КартаСбербанка, НазваниеКарты, НомерКарты);        Сообщить(“Ошибка при работе с библиотекой SBRFCOM:”+ОписаниеОшибки());        ОбъектДрайвераАвторизатора.ПолучитьОшибку(Ошибка);        Результат = ПолучитьСтрокиСлипЧека(СлипЧек);            Сообщить(“Произошла ошибка. Аварийная отмена операции…”);            АварийнаяОтменаОперации(СуммаВРублях, СсылочныйНомер);

В случае успешного выполнения переменные, объявленные в начале функции, обретают осмысленные значения и было бы неплохо сохранить их каким-либо образом с привязкой к документу оплаты, эти данные потребуются для отмены или возврата платежа. Закомментированная строка вызывает функцию печати текста, реализация этой функции может быть различной.

Далее следует функция отмены платежа, она применяется для отмены платежа по платежной карте совершенного в этот же день (до сверки итогов).

&НаКлиенте Функция ОтменитьОперацию(СуммаВРублях, СсылочныйНомер) Результат = Истина; Ошибка = Неопределено; ОбъектДрайвераАвторизатора.ТипКарты = 0; СуммаВременная = СуммаВРублях * 100; Ответ = ОбъектДрайвераАвторизатора.ОтменитьПлатежПоПлатежнойКарте(СуммаВременная, СсылочныйНомер); Если НЕ Ответ Тогда ОбъектДрайвераАвторизатора.ПолучитьОшибку(Ошибка); Результат = Ложь; Иначе СлипЧек = Неопределено; Результат = ПолучитьСтрокиСлипЧека(СлипЧек); Если Результат Тогда //ПечатьТекста(СлипЧек); Иначе АварийнаяОтменаОперации(СуммаВРублях, СсылочныйНомер); КонецЕсли; КонецЕсли; Возврат Результат; КонецФункции

Функция ОтменитьОперацию(СуммаВРублях, СсылочныйНомер)    ОбъектДрайвераАвторизатора.ТипКарты = 0;    СуммаВременная = СуммаВРублях * 100;    Ответ = ОбъектДрайвераАвторизатора.ОтменитьПлатежПоПлатежнойКарте(СуммаВременная, СсылочныйНомер);        ОбъектДрайвераАвторизатора.ПолучитьОшибку(Ошибка);        Результат = ПолучитьСтрокиСлипЧека(СлипЧек);            АварийнаяОтменаОперации(СуммаВРублях, СсылочныйНомер);

Если же требуется отменить оплату спустя один или несколько дней, то нужно использовать возврат платежа.

&НаКлиенте Функция ВозвратПлатежа(СуммаВРублях, НомерКарты) Результат = Ложь; Ошибка = Неопределено; СсылочныйНомер = Неопределено; КодАвторизации = Неопределено; КодХеш = Неопределено; КартаСбербанка = Неопределено; НазваниеКарты = Неопределено; ОбъектДрайвераАвторизатора.ТипКарты = 0; СуммаВременная = СуммаВРублях * 100; Попытка Ответ = ОбъектДрайвераАвторизатора.ВернутьПлатежПоПлатежнойКарте(СуммаВременная, СсылочныйНомер, КодАвторизации, КодХеш, КартаСбербанка, НазваниеКарты, НомерКарты); Исключение Сообщить(“Ошибка при работе с библиотекой SBRFCOM:”+ОписаниеОшибки()); Возврат Результат; КонецПопытки; Если НЕ Ответ Тогда ОбъектДрайвераАвторизатора.ПолучитьОшибку(Ошибка); Иначе СлипЧек = Неопределено; Результат = ПолучитьСтрокиСлипЧека(СлипЧек); Если Результат Тогда //ПечатьТекста(СлипЧек); Иначе Сообщить(“Произошла ошибка. Аварийная отмена операции…”); АварийнаяОтменаОперации(СуммаВРублях, СсылочныйНомер); КонецЕсли; КонецЕсли; Возврат Результат; КонецФункции

Функция ВозвратПлатежа(СуммаВРублях, НомерКарты)    СсылочныйНомер = Неопределено;    КодАвторизации = Неопределено;    КартаСбербанка = Неопределено;    НазваниеКарты  = Неопределено;    ОбъектДрайвераАвторизатора.ТипКарты = 0;    СуммаВременная = СуммаВРублях * 100;        Ответ = ОбъектДрайвераАвторизатора.ВернутьПлатежПоПлатежнойКарте(СуммаВременная, СсылочныйНомер, КодАвторизации, КодХеш, КартаСбербанка, НазваниеКарты, НомерКарты);        Сообщить(“Ошибка при работе с библиотекой SBRFCOM:”+ОписаниеОшибки());        ОбъектДрайвераАвторизатора.ПолучитьОшибку(Ошибка);        Результат = ПолучитьСтрокиСлипЧека(СлипЧек);            Сообщить(“Произошла ошибка. Аварийная отмена операции…”);            АварийнаяОтменаОперации(СуммаВРублях, СсылочныйНомер);

Сверка итогов

Напоследок приведем функцию сверки итогов, ее необходимо выполнять по окончанию каждого рабочего дня. В этом случае деньги за текущий день будут перечислены на следующий день. Если же не выполнять сверку итогов, то деньги будут перечислены через два или три дня.

&НаКлиенте Функция СверкаИтогов() Результат = Истина; Ошибка = Неопределено; Ответ = ОбъектДрайвераАвторизатора.ИтогиДняПоКартам(); Если НЕ Ответ Тогда ОбъектДрайвераАвторизатора.ПолучитьОшибку(Ошибка); Результат = Ложь; Иначе СлипЧек = Неопределено; Результат = ПолучитьСтрокиСлипЧека(СлипЧек); Если Результат Тогда //ПечатьТекста(СлипЧек); КонецЕсли; КонецЕсли; Возврат Результат; КонецФункции

    Ответ = ОбъектДрайвераАвторизатора.ИтогиДняПоКартам();        ОбъектДрайвераАвторизатора.ПолучитьОшибку(Ошибка);        Результат = ПолучитьСтрокиСлипЧека(СлипЧек);

Источник: https://1c-programmer-blog.ru/programmirovanie/ehkvajring-v-1s.html

Сверка итогов по терминалу сбербанка инструкция

Сверка итогов по терминалу сбербанка инструкция

Требования по инкассации и заполнению журнал кассира-операциониста для терминалов не отличаются от требований, предъявляемых к работе на прочей ККТ, т.е. ежедневно. 1. Ведет журнал и расписывается в нем лицо (лица), назначенное (-ые) приказом руководителя предприятия.

2. В случае утери Z-отчета составляется акт в произвольной форме, снимается контрольная лента из ЭКЛЗ и делаются ксерокопии Z-отчетов до и после утерянного. На основании этих документов делается запись в журнале кассира-операциониста. 3. В случае сбоя в работе ККМ следует остановить работу и вызвать специалиста ЦТО для диагностики и составления актов для ИФНС.

Инструкция для магазинов при работе с pos-терминалами оплаты товара

ИНСТРУКЦИЯ ДЛЯ МАГАЗИНОВ, ОПИСЫВАЮЩАЯ ПОРЯДОК ДЕЙСТВИЙ В СЛУЧАЕ ОТКАЗА РАБОТЫ ТЕРМИНАЛОВ СБЕРБАНКА РОССИИ И КРЕДИТ ЕВРОПА БАНКА

Необходимо проверить работоспособность всех терминалов «Сбербанка России».

Убедиться, что не работают ВСЕ терминалы, а не один из них.

Порядок проведения сверки на терминале «Сбербанка России»:

  • нажимаем на ККМ комбинацию клавиш «Ctrl» и «U»;
  • вводим пароль (123456). Пароль должен быть известен только старшему кассиру;
  • при наличии связи POS – терминалом будет распечатан чек. Если этого не произошло, то вполне вероятно, что отсутствует связь с банком.

Если Вы определили, что связь с банком отсутствует, Вам необходимо:

Порядок оплаты через POS – терминал «Кредит Европа Банк»:

Если терминалы «Кредит Европа Банк» не работают, необходимо:

При невозможности совершения операций через проводныеPOS – терминалы необходимо задействовать в работеPOS –терминалыGPRS.

Способы проведения оплат с помощью терминалов GPRS можно узнать в справке кассира – операциониста, либо у старшего кассира.

Эквайринг от Сбербанка в 1С

Отдельно отмечу, что эквайринг — тема очень ответственная, ибо напрямую связана с деньгами (можно, например, продать товар и не взять за него денег), поэтому прошу быть предельно осторожными и не стесняться добавлять всевозможные проверки.

Ну и напоследок напомню, что все написанное ниже приводится в ознакомительных целях и использовать эту информацию Вы можете исключительно на свой страх и риск.

Итак, для работы нам нужно зарегистрировать в системе две DLL-ки: SBRF.dll и SBRFCOM.dll.

Библиотека SBRFCOM.dll бывает в двух вариантах: старый (3 параметра) и новый (7 параметров), нам естественно нужен новый.

Подключение зарегистрированной библиотеки необходимо выполнить перед совершением каких-либо операций с эквайринговым терминалом, делается это примерно так:

Возврат оплаты по терминалу карте

Когда же вы получите денежные средства обратно? Возврат денег на карточку – весь процесс изнутри Когда вы оплачиваете товар в магазине карточкой, то кассир или исполняющий его обязанности сотрудник магазина обязан выдать вам два чека:

  • кассовый чек с фискального аппарата;
  • чек о снятии денежных средств с устройства банка.

Процедура возврата денежных средств состоит из нескольких простых шагов:

  • после того, как товар у вас забрали и оформили соответствующий акт или накладную, вы обязательно возвращаете сотруднику магазина все свои чеки;
  • далее вы пишете письменное заявление, в котором указываете свою фамилию, имя, отчество, обстоятельства возврата и сумму, требуемую к перечислению;
  • также специалист прикладывает к данному заявлению копию вашего паспорта.

На этом ваше участие в процедуре возврата денег на карточку заканчивается.

Что требуется для совершения операции «Отмена покупки»

  1. Карта клиента с которой совершалась покупка
  2. Фискальный чек (если требуется законодательством)
  3. Чек терминала (слип)
  4. Карта администратора (если требуется)

Оформление операции «Отмена» на терминале

Операция «Возврат» Операция «Возврат» оформляется, если требуется вернуть только часть покупки, либо возврат происходит на день, следующий (или позднее) после дня совершения покупки.

7. Пополнение мобильной связи. Для того, чтобы провести пополнение мобильной связи по терминалунеобходимо:1.

Как вернуть деньги за покупки на карту сбербанка через кассовый терминал

Помните, что вам обязательно нужно иметь при себе следующие документы:

  • Паспорт. Обращаться в магазин должен держатель пластиковой карты!
  • Чеки на покупку.
  • Платежная карта – для проверки номера.

С чем это связано?

Источник: http://kerch-vizavi.ru/sverka-itogov-po-terminalu-sberbanka-instrukcija-96313/

Сверка итогов по терминалу сбербанка инструкция, Страховые дела | Юридические консультации онлайн

Сверка итогов по терминалу сбербанка инструкция

Требования по инкассации и заполнению журнал кассира-операциониста для терминалов не отличаются от требований, предъявляемых к работе на прочей ККТ, т.е. ежедневно. 1. Ведет журнал и расписывается в нем лицо (лица), назначенное (-ые) приказом руководителя предприятия.

2. В случае утери Z-отчета составляется акт в произвольной форме, снимается контрольная лента из ЭКЛЗ и делаются ксерокопии Z-отчетов до и после утерянного. На основании этих документов делается запись в журнале кассира-операциониста. 3. В случае сбоя в работе ККМ следует остановить работу и вызвать специалиста ЦТО для диагностики и составления актов для ИФНС.

Как сделать возврат по терминалу Сбербанка, инструкция

Сверка итогов по терминалу сбербанка инструкция

Сегодня с легкостью можно совершать любые покупки в магазинах банковскими картами по безналичной форме, из-за чего многие предприниматели устанавливают POS-терминалы, чтобы не утратить клиентов.

Несмотря на удобство в использовании, нередко требуется сделать возврат своих средств по терминалу Сбербанка. В таком случае требуется знать особенности процедуры.

В каких случаях необходима отмена операции или возврат по терминалу

Согласно нормам федерального законодательства, все покупатели, которые по разным причинам разочаровались приобретенным товаром, оставляют за собой право вернуть его в течение 14 дней с момента покупки, после израсходованные средства возвращаются обратно.

В момент совершения покупки различного товара, к примеру, телевизора, холодильника и иных ценных вещей, крайне важно проверить их качество. Если что-либо не устраивает, потребитель должен в максимально сжатые сроки обратиться в магазин для оформления возврата.

Функция по отмене платежки – оптимальный вариант в ситуациях, когда была допущена, к примеру, какая-либо ошибка. Примером этому считается неверно указанный размер средств, а сама ошибка выявлена уже после распечатки квитанции.

В данном случае можно пойти одним из нескольких путей:

  • продавец предлагает потребителю в качестве извинений приятный дополнительный бонус;
  • продавец инициирует процедуру отмены, а уже после этого повторно вводит верную сумму для списания с банковской карты потребителя.

В любом случае, вне зависимости от оснований для возврата средств через рассматриваемое устройство, необходимо соблюдать определенную последовательность действий. Только в таком случае можно исключить неприятные последствия для продавца и покупателя.

Необходимые условия

Приобретенный товар может быть возвращен в следующих ситуациях:

  • за изделием сохранены изначальные свойства и внешний вид, который был на момент заключения сделки;
  • на товаре отсутствуют какие-либо механические повреждения, возникшие по вине потребителя;
  • полная целостность упаковки;
  • наличие квитанции о покупке.

Крайне важно проверить товар на наличие в нем брака перед внесением оплаты, вне зависимости от того, через терминал осуществляется расчет или наличкой.

Важно! При покупке с браком доказать его наличие ранее будет очень сложно.

Совершив своевременную проверку и обратившись к продавцу в день совершения покупки через терминал Сбербанка, денежные средства будут возвращены в максимально сжатые сроки – через 14 дней (максимальный срок, установленный по законодательству РФ).

В случае обращения к продавцу, на следующий день после оплаты через терминал либо в более поздние сроки возврат средств может продолжаться длительный период.

Для возможности оформления возврата средств у покупателя должна быть упаковка и чек. В случае оплаты через терминал Сбербанка, нужно иметь несколько чеков, благодаря которым можно вернуть обратно свои деньги.

Вернуть приобретенный товар по оплате по безналичной форме могут только собственники карточки. Нередко встречаются ситуации, при которых оплата осуществляется банковской карточкой своих друзей и близких. При необходимости оформить возврат средств в данной ситуации должен обращаться владелец пластика.

Инструкция по отмене операции на терминале Сбербанка

Сделать возврат по терминалу Сбербанка сложно для неопытных граждан. В данном случае порядок выполнения действий напрямую зависит от того, как оповещение выдано устройством:

Поэтапное выполнениеОчередность действий, которые требуется соблюдать при наличии оповещения, – Вставьте картуОчередность действий, которые требуется соблюдать при наличии оповещения, – Оплата
 1Требуется произвести считывание банковской карты на рассматриваемом устройстве.Нужно открыть меню рассматриваемого устройства и выбрать интересующую опцию.Оптимальным вариантом станет нажатие F4 – кнопка быстрого доступа.
 2Нужно открыть меню рассматриваемого устройства и нажать на кнопку «Отмена».
 3Произвести считывание банковской карточки на терминале.
 4Далее выбирается разновидность операции отмена – «Основная оплата».
 5Продавец выбирает соответствующую операцию для возможности отмены (окно отображается опционально) и нажимает на требуемую кнопку (следуя подсказкам на дисплее).
 6На основании сформированного запроса терминал инициируется связывание со Сбербанком для выполнения операции.
 7На мониторе POS-терминала будет отображено соответствующее значение.
 8На завершающем этапе нужно вывести на печать несколько чеков: один должен остаться в ТСТ, а второй выдается потребителю.

Из указанного следует, что сделать возврат денег на карту Сбербанка через специализированный терминал не составит труда, если придерживаться указанной инструкции.

Инструкция по оформлению возврата товара

С целью возврата совершенной покупки нужно выполнить следующую очередность действий, если стартовое сообщение – «Вставьте карту»:

  1. Необходимо считать карточку.
  2. Далее в терминале выбирается функция возврата.
  3. Пользователь выбирает разновидность валюты – доступна только опционально.
  4. Указывается необходимый размер денег для возврата по ранее совершенной оплате через устройство Сбербанка.
  5. Инициируется считывание карточки администратора.
  6. Вводится код доступа и терминал связывается со Сбербанком.
  7. На монитор выводится сообщение об успешной установки связи.
  8. Распечатывается несколько чеков, один из которых выдается потребителю, второй остается.

При наличии начального сообщения «Оплата» дальнейшая инструкция заключается в следующем:

  1. При выборе отечественного рубля в качестве валюты для возврата требуется переходить сразу к 5 пункту.
  2. В меню терминала нужно нажать на клавишу F4.
  3. Далее выбирается функция возврата ранее перечисленных денежных средств.
  4. Делается выбор в пользу одной из валют.
  5. Указывается размер денежных средств, которые подлежат возврату.
  6. Необходимо инициировать считывание с карточки продавца.
  7. Устанавливается связь со Сбербанком.
  8. Получение отчета об установке связи.
  9. Распечатывается несколько чеков – каждой стороне по одному из них.

Вне зависимости от типа первоначального сообщения, дальнейший порядок действий мало чем отличается между собой.

Сверка итогов на терминале Сбербанка

После завершения каждого рабочего дня всем без исключения владельцам терминалов Сбербанка требуется подводить итоги, именуемые как «Сверка итогов».

В процессе выполнения рассматриваемой операции терминал в автоматическом режиме осуществляет передачу в Сбербанк перечня совершенных финансовых транзакций за текущий день и осуществляет распечатку чека со сформированным отчетом.

Сверить итоги дня не составляет труда. Инструкция заключается в следующем:

  1. В меню считывающего устройства выбирается название рассматриваемой функции, и подтверждаются намерения провести процедуру.
  2. Далее на мониторе устройства нужно нажать на клавишу «Да».
  3. На основании сформированного запроса, устройство автоматически инициирует связь с банковским учреждением и начинает передавать сведения о перечне совершенных транзакций за текущий день.

После завершения процедуры устройство выводит на печать (в зависимости от установленных настроек) подробный либо же краткий отчет.

Распечатанный сформированный документ подлежит передаче в финансовый отдел компании.

В зависимости от того, каким образом была завершена процедура передачи информации в банк (вариантов несколько – операция прошла успешно либо произошел сбой) и полностью ли совпали сведения, на распечатанную квитанцию выводится соответствующее сообщение.

Повторная печать чека

Инициировать повторную печать несложно. Для этого следует выполнить следующую очередность действий:

  1. Открыть меню устройства.
  2. На следующем этапе выбирается подраздел повторной печати чека, и подтверждаются намерения.
  3. Чтобы распечатать последний документ, следует нажать на одноименную клавишу.
  4. При «Выборе из перечня» можно инициировать распечатку документа за текущий рабочий день до момента проведения процедуры сверки.
  5. При «Выборе из старых» клиент вправе инициировать распечатку документа за предыдущие дни.

В зависимости от конкретной ситуации, завершающая функция выбирается из последних трех, которые были указаны в инструкции.

Как итог: процедура отмены допускается только в течение одного рабочего банковского дня. В таком случае деньги можно возвратить потребителю в максимально сжатые сроки (спустя несколько минут). От клиента требуется предоставить товар в надлежащем виде и чек, подтверждающий перечисление средств по безналичному способу.

Благодаря понятному интерфейсу устройства и соблюдению вышеуказанной очередности действий, порядок выполнения операции не влечет за собой сложностей, из-за чего с этим может справиться любой пользователь.

Источник: https://bankiinfo.com/sberbank/oplata/sdelat-vozvrat-po-terminalu.html

Как сделать возврат по терминалу

Сверка итогов по терминалу сбербанка инструкция

Написать эту инструкцию предложил один из наших клиентов, который обратился с вопросом: Как сделать возврат по терминалу Сбербанка? Ситуация не самая приятная — возвраты никто не любит, ни продавец, ни покупатель, тем более если это возврат или отмена операции через POS-терминал.

Маленький совет продавцам — не делайте печальное выражение лица, когда покупатель пришел возвращать товар. Клиенту и так тяжело, а многие вообще боятся идти в магазин для возврата. Грустное или сердитое лицо продавца только добавит напряженности к ситуации.

Отнеситесь к этому с легкостью и пониманием и у покупателя останется приятное впечатление о магазине в который ему обязательно захочется вернуться.

Просто общайтесь с клиентом, ненавязчиво узнайте причину возврата — вполне вероятно, что возврата удастся избежать и потребуется всего лишь обмен товара.

Для начала давайте разберемся, чем отличаются «ОТМЕНА ОПЕРАЦИИ» и «ВОЗВРАТ». Сразу отмечу, что обе эти функции могут применяться для возврата товара — разница только во времени.

Отмена операции через POS-терминал

Удобная функция, если при проведении платежа допустили какую-либо ошибку. Простой пример: неверно ввели сумму, а ошибку заметили уже после печати чека.

Возможны два выхода из ситуации:

  1. Предложить покупателю какой-либо бонус на лишнюю сумму;
  2. Сделать отмену операции и заново провести платеж.

Во многих инструкциях к терминалам можно найти такую информацию: “До закрытия смены на банковском POS-терминале, любая операция за текущую смену может быть отменена. После сверки итогов (закрытие смены) отмена операции невозможна”.

На практике это не совсем так и отмена операции возможна только в течение банковского рабочего дня.

Дело в том, что многие продавцы просто не делают закрытие смены каждый день, т.к. операций немного и срочной необходимости в этом нет. А многие просто забывают делать сверку итогов.

И если следовать логике вышенаписанного, то сведения по платежу так и будут висеть в банковском “облаке” до тех пор пока продавец не закроет смену.

Поэтому деньги зависают только на время рабочего дня банка, затем автоматически зачисляются на расчетный счет продавца.

Банковский день — период времени, в течение которого производятся все платежные операции, обычно с 9 до 17 часов. Некоторые банки предлагают своим клиентам так называемый увеличенный или продленный банковский день — с 9 до 21 часа или даже до полуночи.

И это очень удобно — периодически случаются ситуации, когда нужно срочно провести платеж, а банковский день уже закончен и увеличенный банковский день приходится как раз кстати.

Тоже самое с отменой операции по терминалу — в будни большинство покупателей идут в магазин после работы, 5—6 вечера, и если банковский день уже закончен, то отменить платеж не получится и придется делать операцию «ВОЗВРАТ ТОВАРА».

Немного отвлеклись. Вернемся к отмене операции.

После того, как вы провели платеж через терминал, происходит следующее: данные по этому платежу (№ чека, дата, время и сумма) записываются в память терминала и “зависают” в банковском облаке до окончания банковского дня. Затем деньги зачисляются на расчетный счет продавца. И вот после этого отмена операции уже невозможна — только через операцию «ВОЗВРАТ ТОВАРА».

Операция «ЗАКРЫТИЕ СМЕНЫ» (сверка итогов) нужна для:

  1. Формирования отчета по всем продажам через банковский терминал и сверки данных в системе учета, которую использует продавец, например программа 1С;
  2. Очистка памяти терминала. В современных устройствах памяти в общем-то достаточно для хранения нескольких тысяч операций, но если вовремя не сделать сверку итогов, то последующие платежи не пройдут — терминал потребует закрыть смену. В-первую очередь это касается крупных ритейлеров, например супермаркеты.

Как провести отмену операции через POS-терминал

Инструкция будет обобщенной и, в зависимости от производителя и модели терминала, последовательность и названия пунктов меню могут немного отличаться, но принцип везде одинаковый. Мы рассмотрим отмену операции и возврат на примере POS-терминалов Ingenico iCT220/250 и iWL220/250.

Отмена операции по номеру чека

  1. Нажмите клавишу «F» для входа в меню выбора операций.
  2. В меню «ФИНАНСОВЫЕ ОПЕРАЦИИ» выберите «ОТМЕНА ОПЕРАЦИИ ПО НОМЕРУ». Для перемещения по пунктам меню используйте навигационную клавишу, которая расположена под экраном в центре.
  3. Введите № чека и нажмите зеленую клавишу
  4. Если данные введены верно, то на экране появится информация о платеже — тип операции, дата, время и сумма.
  5. Для отмены операции нажмите зеленую клавишу и выберите «ДА».

    Если передумали — нажмите «НЕТ» — терминал вернется в дежурный режим.

  6. Если выбрали «ДА» — произойдет отмена операции и терминал распечатает чек с соответствующими данными.

Если на экране появилась надпись «ТРАНЗАКЦИЯ НЕ НАЙДЕНА» — скорее всего ошиблись при вводе № чека. Нажмите любую клавишу и повторите процедуру сначала.

Отмена последней операции

  1. Нажмите клавишу «F» для входа в меню выбора операций.
  2. В меню «ФИНАНСОВЫЕ ОПЕРАЦИИ» выберите «ОТМЕНА ПОСЛЕДНЕЙ». Для перемещения по пунктам меню используйте навигационную клавишу, которая расположена под экраном в центре.
  3. Нажмите зеленую клавишу.
  4. Произойдет отмена операции и терминал распечатает чек с соответствующими данными.

Денежные средства при отмене операции возвращаются покупателю практически моментально.

С отменой операции разобрались.

Теперь перейдем к возврату товара.

Возврат товара через POS-терминал

Если с отменой операции опоздали, то придется делать возврат товара. Ничего сложного, сейчас разберемся. Самое главное — не торопитесь и не волнуйтесь и у вас все получится.

  1. Нажмите клавишу «F» для входа в меню выбора операций.
  2. В меню «ФИНАНСОВЫЕ ОПЕРАЦИИ» выберите «ВОЗВРАТ ТОВАРА». Для перемещения по пунктам меню используйте навигационную клавишу, которая расположена под экраном в центре.
  3. Терминал попросит вставить карту.
  4. На экране появится информация о карте — номер карты и срок действия. Внимательно сверьте данные на экране с данными на карте.
  5. Если все совпадает — нажмите зеленую клавишу.
  6. Терминал попросит ввести сумму товара. Десятичная точка ставится автоматически — если в сумме нет копеек, то укажите два нуля.
  7. Если требуется ввести PIN-код — передайте терминал или пин-пад клиенту для ввода пин-кода. Для корректировки ввода данных используйте желтую клавишу. Для подтверждения ввода клиент нажимает зеленую клавишу.
  8. Если все прошло удачно — терминал распечатает чек для продавца — отрываем чек и нажимаем зеленую клавишу. Терминал распечатает чек для клиента.
  9. Отдаем чек на подпись клиенту и сверяем подпись на чеке с подписью на банковской карте.
  10. На экране появится надпись «ПОДПИСЬ ВЕРНА?» — если обе подписи совпадают выбираем «ДА» и нажимаем зеленую клавишу. Терминал распечатает второй экземпляр чека (для клиента).
  11. Если подписи не совпадают или клиент передумал делать возврат — выберите «ОТКЛОНИТЬ» и нажмите зеленую клавишу. Терминал распечатает чек с сообщением об отмене транзакции — отдайте чек клиенту на подпись и верните обратно. В чеке укажите причину отмены транзакции: «НЕСОВПАДЕНИЕ ПОДПИСИ» или «ОТКАЗ ОТ СОВЕРШЕНИЯ ОПЕРАЦИИ»
  12. Возвращаем банковскую карту клиенту и передаем второй экземпляр чека.
  13. Улыбаемся и говорим клиенту «Будем рады видеть Вас снова в нашем магазине», а на душе печальтоска — возврат как никак.
  14. Приободряемся и продолжаем работать в штатном режиме.

Возврат денежных средств на карту покупателя происходит в течение 3—5 рабочих дней, в зависимости от платежной системы — MasterCard быстрее, VISA медленнее. Не забудьте сообщить об этом покупателю.

Подведем итоги

Отмена операции возможна лишь в течение банковского рабочего дня — денежные средства возвращаются на карту покупателю, практически, моментально. Процедура отмены совсем несложная и не занимает много времени. Для тренировки проведите платеж на сумму 1 ₽, а затем сразу проведите отмену операции. Практика — лучший способ закрепить теорию.

Возврат товара производится если банковский день уже закончился — в этом случае денежные средства поступят на карту покупателя в течение 3—5 рабочих дней, в зависимости от платежной системы. Процедура немного сложнее, чем отмена и требует внимательности при проверке подписей на чеке и карте клиента.

Источник: https://tehpos.ru/poleznye-stati/kak-sdelat-vozvrat-cherez-pos-terminal.html

Права вопрос
Добавить комментарий